Znaleziono 17 wyników

autor: marek.bittner
środa, 23 maja 2018, 09:58
Forum: C-Geo - import/eksport
Temat: import DGN z zgkikm we Wrocławiu
Odpowiedzi: 8
Odsłony: 3056

Re: import DGN z zgkikm we Wrocławiu

połowa roku 2018, a patologia w zgkikm z plikami rdl nadal trwa w najlepsze...
autor: marek.bittner
czwartek, 29 września 2016, 12:01
Forum: Adresy serwerów WMS
Temat: problem z ortofotomapą - PZK Wrocław
Odpowiedzi: 9
Odsłony: 2210

Re: problem z ortofotomapą - PZK Wrocław

ok, działa
dziękuję za szybką pomoc
autor: marek.bittner
czwartek, 29 września 2016, 11:32
Forum: Adresy serwerów WMS
Temat: problem z ortofotomapą - PZK Wrocław
Odpowiedzi: 9
Odsłony: 2210

problem z ortofotomapą - PZK Wrocław

Witam! Wg. wytycznych z PZK we Wrocławiu należy porównać roboczą bazę danych z udostępnianą poprzez wms'a ortofotomapą. Niestety pobierając kafelki przez 'klienta wms' otrzymuję taki komunikat: komunikat PZK Wroclaw.PNG Pisząc zapytanie do serwera samodzielnie https://serwis.wrosip.pl/gpservices/pzk...
autor: marek.bittner
piątek, 18 grudnia 2015, 12:57
Forum: C-Geo problemy, porady
Temat: Nie wyświetla się okno "przenieś na"...
Odpowiedzi: 5
Odsłony: 824

Re: Nie wyświetla się okno "przenieś na"...

Możliwe, że to kwestia uprawnień, bo geodeci mają swoje konta, a administratorem jest informatyk.
Klikając w link:
Na tej stronie nie ma jeszcze artykułu. Możesz wyszukać ten tytuł w treści innych stron lub przeszukać powiązane logi.
autor: marek.bittner
piątek, 18 grudnia 2015, 11:03
Forum: C-Geo problemy, porady
Temat: Nie wyświetla się okno "przenieś na"...
Odpowiedzi: 5
Odsłony: 824

Re: Nie wyświetla się okno "przenieś na"...

Zgrałem cały folder na inny komputer. Otworzyłem projekt i tam działało 'przenieś na'. Zrobiłem kopię i wgrałem jeszcze raz na swój komputer. Teraz działa 'przenieś na'.
Wysłać i tak kopię projektu? Będzie można ocenić czy wszystko jest ok?
autor: marek.bittner
czwartek, 17 grudnia 2015, 10:04
Forum: C-Geo problemy, porady
Temat: Nie wyświetla się okno "przenieś na"...
Odpowiedzi: 5
Odsłony: 824

Nie wyświetla się okno "przenieś na"...

Zaznaczam grupę obiektów, klikam prawym, klikam "przenieś na" i... nic się nie dzieje.
Projekt jest duży (ewidencja, bdot dla 2 tys ha). Naprawa bazy I stopnia nie pomaga. Utworzenie kopii i jej wczytanie też nic nie daje. Inne projekty są ok.
Z góry dziękuję za pomoc.
autor: marek.bittner
czwartek, 13 sierpnia 2015, 13:45
Forum: C-Geo - import/eksport
Temat: import z trimble V6 do c-geo
Odpowiedzi: 23
Odsłony: 4431

Re: import z trimble V6 do c-geo

Trimble M3, oprogramowanie Trimble Access 2012.21 Zrobiłem jxl i teraz będę tylko tego formatu używał, bo w cgeo wczytuje się praktycznie gotowe do kliknięcia oblicz. Od razu odległości zredukowane, nawiązania oznaczone. Z jxl'a ten pierwszy wiersz się nie wczytał. Być może jak piszesz, instrument o...
autor: marek.bittner
czwartek, 13 sierpnia 2015, 09:34
Forum: C-Geo - import/eksport
Temat: import z trimble V6 do c-geo
Odpowiedzi: 23
Odsłony: 4431

Re: import z trimble V6 do c-geo

Przejrzałem ten plik w notatniku. Wynika z niego, że faktycznie pierwszy odczyt (tylko kąt) to kierunek nawiązania (numer 62 w pliku raw), kolejne punkty mimo tego, że w terenie były nawiązaniami są zapisane jako pikiety. Nie wiem z czego wynika ta zmiana odczytu pomiędzy nawiązaniem i pierwszą piki...
autor: marek.bittner
środa, 12 sierpnia 2015, 21:29
Forum: C-Geo - import/eksport
Temat: import z trimble V6 do c-geo
Odpowiedzi: 23
Odsłony: 4431

Re: import z trimble V6 do c-geo

Wątpię. W terenie celuję tylko raz na nawiązanie, nawiązanie 2 i potem na końcu kontrolne czy nic się nie przestawiło. W ogóle w Trimblu wygląda to tak, że wybieram opcję 'stanowisko wielonawiązane', nawiązanie 1, nawiązanie 2 - wyniki (podaje odchyłki kątowe i liniowe) - pomiar pikiet - dodaj nawią...
autor: marek.bittner
środa, 12 sierpnia 2015, 15:27
Forum: C-Geo - import/eksport
Temat: import z trimble V6 do c-geo
Odpowiedzi: 23
Odsłony: 4431

Re: import z trimble V6 do c-geo

Witam. Wczytując raw'y z tachimetrów Trimbla poprzez konwersję geodimetr - w pierwszym wierszu wczytuje się tylko numer punktu i kierunek, od drugiego leci numer, odległość, kierunek i zenitalny. Dotychczas kasowałem ten pierwszy wiersz, bo wartość kierunku odpowiadała zawsze drugiemu wierszowi, ale...
autor: marek.bittner
środa, 29 lipca 2015, 10:19
Forum: Program C-Raster
Temat: Kalibracja w c-raster
Odpowiedzi: 34
Odsłony: 7990

Re: Kalibracja w c-raster

Najnowsza wersja c-raster pomogła. Dziękuję za odpowiedź. Pozdrawiam.
autor: marek.bittner
środa, 29 lipca 2015, 08:59
Forum: Program C-Raster
Temat: Kalibracja w c-raster
Odpowiedzi: 34
Odsłony: 7990

Re: Kalibracja w c-raster

Ja także otrzymuję komunikat: wystąpił problem z kalibracją rastra - plik wynikowy nie został utworzony. Sprawdzałem uprawnienia w folderze - jest ok. Nie wiem gdzie znaleźć informację jaką mam wersję c-raster. Plik c-raster.exe z 13-12-2012. Mogę gdzieś podesłać swój raster do sprawdzenia? Ma 679KB...
autor: marek.bittner
wtorek, 2 kwietnia 2013, 13:30
Forum: C-Geo problemy, porady
Temat: Could not find record
Odpowiedzi: 8
Odsłony: 1026

Re: Could not find record

Szukałem jakiejś kopii zapasowej tego projektu ze stanem sprzed usunięcia tego obiektu, ale niestety nie mogę znaleźć.
Przy wolnej chwili jeszcze poszukam.
Jeszcze raz dziękuję za pomoc.
autor: marek.bittner
wtorek, 2 kwietnia 2013, 09:07
Forum: C-Geo problemy, porady
Temat: Could not find record
Odpowiedzi: 8
Odsłony: 1026

Re: Could not find record

Eksport powiódł się częściowo, tzn. mogę teraz usunąć ten obiekt, ale za to nie wyeksportowały się poprawnie inne obiekty. Pracuję na mapie utworzonej z importu dxf'a - czy to jest powodem tych problemów? Ale... mój problem został rozwiązany ponieważ: okazało się, że obiekt, którego nie mogłem zazna...
autor: marek.bittner
wtorek, 2 kwietnia 2013, 08:31
Forum: C-Geo problemy, porady
Temat: Could not find record
Odpowiedzi: 8
Odsłony: 1026

Re: Could not find record

naprawa bazy pomogła i teraz już nie wyskakują błędy indeksu
cały czas jednak nie mogę wykasować tego zbędnego obiektu z mapy (nie jest wybieralny, a znajduje się na warstwie edytowalnej)
autor: marek.bittner
sobota, 30 marca 2013, 21:06
Forum: C-Geo problemy, porady
Temat: Could not find record
Odpowiedzi: 8
Odsłony: 1026

Re: Could not find record

Czy ma Pan inne rozwiązania w zanadrzu? Ponieważ robiłem już tak w piątek rano i także pojawiał się problem. Mogłem wybrać tabelę, do której chcę wyeksportować i potem pojawia się komunikat (chyba) 'index corrupted' czy coś podobnego (na pewno coś z indeksem). Nie mogę teraz dokładnie sprawdzić komu...
autor: marek.bittner
piątek, 29 marca 2013, 12:57
Forum: C-Geo problemy, porady
Temat: Could not find record
Odpowiedzi: 8
Odsłony: 1026

Could not find record

Witam, Na widoku mapy mam jeden obiekt, którego nie mogę zaznaczyć (nie mogę go wybrać), a muszę go usunąć. Usunąłbym całą warstwę, ale jest tam więcej obiektów. Kontrola spójności mapy też nie zdaje egzaminu - nie przechodzi przez kontrolę obiektu nr 27978, cofa do 27977 i znowu 27978, nie przechod...