C-Geo i Tachimetr Leica TS06

Pytania dotyczące obsługi programu C-Geo V8 i kolejnych edycji
gazala
__
__
Posty: 13
Rejestracja: poniedziałek, 7 lipca 2014, 12:52

C-Geo i Tachimetr Leica TS06

Postautor: gazala » środa, 11 października 2017, 18:26

Dzień Dobry,

Jest tachimetr Leica TS06 oraz C-Geo. Przesyła punkty poprzez bluetooth do programu C-Geo. Używany w archeologii w dokumentacji trójwymiarowej zabytków.
Za każdym razem kiedy trzeba ustawić sprzęt należy usunąć Urządzenie (tachimter) z systemu Widnows i wyszukać ponownie (co już nie jest normalne). Kiedy znajdzie, pojawiają się informacje na których portach szeregowych będzie połączenie. Sęk w tym że C-geo ma w ustawieniach od COM1 do COM 99. A system Windows często wyszukuje i znajduje tachimetr na portach wyższych niż 100. Bardzo rzadko się zdarza że system Windows znajduje tachimetr na porcie COM niższym niż 100 - wtedy wszystko jest ok. Jeśli tak nie jest to trzeba usunąć tachimetr z listy urządzeń systemu Windows, zresetować komputer i tachimetr, wyszukać w komputerze i zainstalować ponownie tachimetr i mieć nadzieję że oba urządzenia będą widoczne i połączone na portach COM niższym niż 100. Czasami zajmuje to prawie 1,5 godziny.
Jeśli zdarzy się że przez jakąś dłuższą chwilę nie będzie pomiarów a w komputerze włączy się wygaszać automatycznie połączenie z tachimetrem zostaje zerwane i cała procedura połączenia staruje od początku. Zwariować można.
Z poważaniem
Grzegorz

Awatar użytkownika
Jurek B.
Team
Team
Posty: 5489
Rejestracja: środa, 16 lutego 2005, 21:25

Re: C-Geo i Tachimetr Leica TS06

Postautor: Jurek B. » środa, 11 października 2017, 19:13

Dzień dobry, te problemy z Bluetooth powinny być rozwiązane ale przy bezpośrednim kontakcie z naszym serwisem - najlepiej telefonicznie i przy pomocy zdalnej online.
Podejrzewam, że powodem są ustawienia sterownika Bluetooth, które powodują jego ciągłe usuwanie i resetowanie, skutkiem tego są te nowe numery portów COM - normalnie powinien być nadany jeden stały i niezmienny numer.
Pozdrawiam Jurek B.

gazala
__
__
Posty: 13
Rejestracja: poniedziałek, 7 lipca 2014, 12:52

Re: C-Geo i Tachimetr Leica TS06

Postautor: gazala » środa, 11 października 2017, 19:33

Dziękuję bardzo za szybką odpowiedź i pozwolę sobie kontaktować się z serwisem po powrocie z Egiptu (gdzie prowadzone są badania).

Pozdrawiam serdecznie
Grzegorz

gazala
__
__
Posty: 13
Rejestracja: poniedziałek, 7 lipca 2014, 12:52

Re: C-Geo i Tachimetr Leica TS06

Postautor: gazala » czwartek, 12 października 2017, 08:51

od rana probujemy sie polaczyc. Dramat. nie udaje sie. ciagle komputer znajduje tachimetr na portach wyzszych niz 100. w ustawieniach bloototh nie ma mozliwosci manualnego wyboru portu. co jest nie tak?
bluetooth.JPG
bluetooth.JPG (46.4 KiB) Przejrzano 196 razy

Awatar użytkownika
Jurek B.
Team
Team
Posty: 5489
Rejestracja: środa, 16 lutego 2005, 21:25

Re: C-Geo i Tachimetr Leica TS06

Postautor: Jurek B. » czwartek, 12 października 2017, 09:10

Proszę o kontakt przez e-mail: jb@xgeo.pl
Pozdrawiam Jurek B.

Awatar użytkownika
Jurek B.
Team
Team
Posty: 5489
Rejestracja: środa, 16 lutego 2005, 21:25

Re: C-Geo i Tachimetr Leica TS06

Postautor: Jurek B. » czwartek, 12 października 2017, 09:12

Pozdrawiam Jurek B.


Wróć do „C-Geo problemy, porady”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość