Uruchomienie cgeo

Pytania dotyczące obsługi programu C-Geo V8 i kolejnych edycji
MACIERZ
____
____
Posty: 105
Rejestracja: środa, 4 maja 2005, 17:31

Uruchomienie cgeo

Postautor: MACIERZ » wtorek, 14 listopada 2017, 14:06

Pojawił się u mnie problem z programem cgeo. Przy próbie otwarcia programu z pulpitu znika do paska zadań i z tego miejsca również nie uruchamia się. Dopiero po resecie komputera udaje się uruchomić. Nie mam pojęcia jak z tym można sobie poradzić.
MM

trazja
Team
Team
Posty: 275
Rejestracja: wtorek, 10 marca 2015, 20:49

Re: Uruchomienie cgeo

Postautor: trazja » wtorek, 14 listopada 2017, 14:40

Czy ten problem pojawił się po ostatniej aktualizacji C-GEO, czy jest to wersja wcześniejsza niż 17-10?

MACIERZ
____
____
Posty: 105
Rejestracja: środa, 4 maja 2005, 17:31

Re: Uruchomienie cgeo

Postautor: MACIERZ » wtorek, 14 listopada 2017, 15:20

Wersja po ostatniej aktualizacji.
MM

trazja
Team
Team
Posty: 275
Rejestracja: wtorek, 10 marca 2015, 20:49

Re: Uruchomienie cgeo

Postautor: trazja » wtorek, 14 listopada 2017, 15:36

Proszę spróbować pobrać raz jeszcze z naszej strony plik aktualizacji i zainstalować, wprowadzaliśmy kilka dni po jej wejściu poprawkę błędu otwierania (błąd był taki jak u Pana - CGEO pokazywało się tylko na pasku zadań),

MACIERZ
____
____
Posty: 105
Rejestracja: środa, 4 maja 2005, 17:31

Re: Uruchomienie cgeo

Postautor: MACIERZ » wtorek, 14 listopada 2017, 23:49

Dziękuję z podpowiedź, pobrałem jeszcze raz aktualizację i wygląda na to, że jest ok.
Pozdrawiam MM


Wróć do „C-Geo problemy, porady”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości