Nie działa podgląd Google

Pytania dotyczące obsługi programu C-Geo V8 i kolejnych edycji
tomasw
__
__
Posty: 16
Rejestracja: czwartek, 18 sierpnia 2016, 11:31

Nie działa podgląd Google

Post autor: tomasw » sobota, 25 sierpnia 2018, 14:30

Witam
Dlaczego od jakiś 2 tygodni nie działa Okno z mapami google, nie tylko u mnie ale i u znajomych??

Awatar użytkownika
FaFaL
VIP
VIP
Posty: 2601
Rejestracja: poniedziałek, 11 lipca 2005, 14:09
Lokalizacja: Opole..Kraków
Kontakt:

Re: Nie działa podgląd Google

Post autor: FaFaL » sobota, 25 sierpnia 2018, 14:31

pewnie google coś zmieniało, ale autorzy to zauważyli i w aktualnej wersji testowej już działa - łącznie z StreetView na którym podświetlane są kliknięte punkty :)
Pozdrawiam Rafał Kocierz

Awatar użytkownika
grzes
Team
Team
Posty: 2186
Rejestracja: piątek, 18 marca 2005, 23:01

Re: Nie działa podgląd Google

Post autor: grzes » niedziela, 26 sierpnia 2018, 15:15

Dokładnie tak jest - w okolicach 14 sierpnia Google pozmieniało dość znacząco swoje API do obsługi map. W wersji testowej c-geo już działa choć na dniach będą jeszcze poprawki.
pozdrawiam
grzes

Polaris
__
__
Posty: 45
Rejestracja: wtorek, 24 stycznia 2012, 13:50

Re: Nie działa podgląd Google

Post autor: Polaris » poniedziałek, 27 sierpnia 2018, 20:01

Czy podgląd w google jest ściśle powiązany z OpenMaps? Bo jeżeli G tak od czasu do czasu miesza w interfejsie stwarza takie problemy a OpenMaps i tak działa niezależnie to może wyodrębnić te podglądy np. osobnymi ikonami? Bo aktualnie jak się nie otwiera okno podglądu google (znaczy wiesza się) to i automatycznie nie ma możliwości kliknięcia w klawisz OpenMaps.

Awatar użytkownika
grzes
Team
Team
Posty: 2186
Rejestracja: piątek, 18 marca 2005, 23:01

Re: Nie działa podgląd Google

Post autor: grzes » poniedziałek, 27 sierpnia 2018, 20:28

Niestety jest - do podglądu OpenStreetMap wykorzystujemy w tej chwili skrypty Google.
pozdrawiam
grzes

Awatar użytkownika
MarekOtt
VIP
VIP
Posty: 1044
Rejestracja: piątek, 30 grudnia 2005, 14:20
Lokalizacja: Strzelce Op.

Re: Nie działa podgląd Google

Post autor: MarekOtt » poniedziałek, 17 września 2018, 07:56

Nie wiem czy jest to związane z zmianą tych usług, ale nie działa też ściągniecie "mapy orientacyjnej" (przez ikonkę WMS) gdy mamy ustawioną "mapę topograficzną"

Awatar użytkownika
Jurek B.
Team
Team
Posty: 5753
Rejestracja: środa, 16 lutego 2005, 21:25

Re: Nie działa podgląd Google

Post autor: Jurek B. » poniedziałek, 17 września 2018, 08:08

Chyba było coś z tą usługą Geoportalu bo nie działało, ale po ósmej zaczęło działać - przynajmniej u mnie.
P.S. Jednak znowu nie działa - zapewne jakieś prace wykonują teraz na tych serwisach w Geoportalu.
Pozdrawiam Jurek B.

ODPOWIEDZ