Zawieszanie C-Geo przy "Więcej..." w tabeli

Pytania dotyczące obsługi programu C-Geo V8 i kolejnych edycji
Aoschin
____
____
Posty: 141
Rejestracja: wtorek, 27 sierpnia 2019, 12:35

Zawieszanie C-Geo przy "Więcej..." w tabeli

Post autor: Aoschin »

Witam!

Zazwyczaj, choć nie zawsze przy wprowadzaniu danych w pola z okienka "Więcej..." dla tabeli (pole użytkownika w tym wypadku) C-Geo się zawiesza, i pozostaje tylko Alt+F4(nie umiem dokładnie wychwycić co wywołuje błąd, ale bardzo często występuje. gdy kursor jest w okienku wprowadzania zmiennej i kliknie się jakiś element poza np. inną tabelę) Zdarzają się też inne błędy typy "Access violation at address 00000004. Read of address 00000004" i inne podobne. Przy "Więcej..." z projektu to nie występuje.
Pozdrawiam
Ao
Awatar użytkownika
Jurek B.
Team
Team
Posty: 7148
Rejestracja: środa, 16 lutego 2005, 21:25

Re: Zawieszanie C-Geo przy "Więcej..." w tabeli

Post autor: Jurek B. »

Witam, nie umiem powtórzyć tego błędu, dlatego proszę wysłać plik cgeo8.elf z katalogu C-GEO na mail w C-GEO - Pomoc-O programie.
Pozdrawiam Jurek B.
Aoschin
____
____
Posty: 141
Rejestracja: wtorek, 27 sierpnia 2019, 12:35

Re: Zawieszanie C-Geo przy "Więcej..." w tabeli

Post autor: Aoschin »

Poszło na maila.
Przy używaniu zmiennych domyślnych (Opis1...Opis5), błąd nie występuje, więc po prostu przerzuciłem się na nie i nic się nie wiesza
Pozdrawiam
Ao
Awatar użytkownika
Jurek B.
Team
Team
Posty: 7148
Rejestracja: środa, 16 lutego 2005, 21:25

Re: Zawieszanie C-Geo przy "Więcej..." w tabeli

Post autor: Jurek B. »

W pliku rejestru błędów także nie ma żadnych aktualnych wpisów o błędzie, tak więc raczej nic z tym nie zrobimy.
Pozdrawiam Jurek B.
ODPOWIEDZ