problem z exportem GML

Pytania dotyczące obsługi programu C-Geo V8 i kolejnych edycji
michalex134
_
_
Posty: 5
Rejestracja: poniedziałek, 5 lipca 2021, 08:35

problem z exportem GML

Post autor: michalex134 »

Już wyjaśniam w czym rzecz. Dostałem ze starostwa GML z blokadą, zaktualizowałem mapę (ponad 2000 pikiet), przy pierwszym raporcie wszystkich obiektów zaktualizowanych, nowych i usuniętych było około 1300. Na ukończeniu pracy urząd "odebrał" mój pierwotny GML z blokadą i oddali mi go po 2 tyg (praca wykonywana przez innego geodetę była poza moim zakresem). Gdy otrzymałem nowego GML z blokadą skorzystałem z opcji "import różnicowy z blokadą". Po połączeniu ze sobą GML 1 na którym od początku pracowałem i nowego GML z blokadą w raporcie wyskakuje mi że zaktualizowanych obiektów jest 130. W urzędzie to nie przejdzie, ponieważ tak na prawdę oni w mojej pracy bazują tylko i wyłącznie na obiektach zaktualizowanych prze mnie.

I tu moje pytanie jak rozwiązać ten problem?

Jak połączyć GML1 z nowym GML z blokadą tak żeby program uznał moje zmiany i wyświetlił je w raporcie, a nie jak dotychczas, łączył je w całość i uznawał wszystkie elementy jako istniejące?
Asia T.
Team
Team
Posty: 606
Rejestracja: wtorek, 10 marca 2015, 20:49

Re: problem z exportem GML

Post autor: Asia T. »

michalex134 pisze: piątek, 17 września 2021, 12:00 Już wyjaśniam w czym rzecz. Dostałem ze starostwa GML z blokadą, zaktualizowałem mapę (ponad 2000 pikiet), przy pierwszym raporcie wszystkich obiektów zaktualizowanych, nowych i usuniętych było około 1300. Na ukończeniu pracy urząd "odebrał" mój pierwotny GML z blokadą i oddali mi go po 2 tyg (praca wykonywana przez innego geodetę była poza moim zakresem). Gdy otrzymałem nowego GML z blokadą skorzystałem z opcji "import różnicowy z blokadą". Po połączeniu ze sobą GML 1 na którym od początku pracowałem i nowego GML z blokadą w raporcie wyskakuje mi że zaktualizowanych obiektów jest 130. W urzędzie to nie przejdzie, ponieważ tak na prawdę oni w mojej pracy bazują tylko i wyłącznie na obiektach zaktualizowanych prze mnie.

I tu moje pytanie jak rozwiązać ten problem?

Jak połączyć GML1 z nowym GML z blokadą tak żeby program uznał moje zmiany i wyświetlił je w raporcie, a nie jak dotychczas, łączył je w całość i uznawał wszystkie elementy jako istniejące?
Dzień dobry,
Proszę podesłać projekt po połączeniu na at@geo.pl, może uszkodziła się baza, która odpowiada za historię obiektów.
ODPOWIEDZ