Legenda

Pytania dotyczące obsługi programu C-Geo V8 i kolejnych edycji
KZibi
____
____
Posty: 219
Rejestracja: wtorek, 8 sierpnia 2006, 19:17

Legenda

Post autor: KZibi »

Witam
Jest problem exportu folderu do innej mapy z poziomu legendy. Do tej pory w legendzie ppm na oznaczonym folderze wyświetlało się
okienko "do innej mapy" i po zatwierdzeniu otwierała się lista projektów obecnie wyświetla się okno zakładanie nowego projektu (jak na zrzucie).
Co ciekawe po wypełnieniu tabeli z żądanym projektem otwiera się okno projektów i po wyborze żądanego jest folder przeniesiony. Tak się robi po ostatniej aktualizacji wcześniej nie było problemów. Przy exporcie pojedynczej warstwy działa dobrze. Na innym komputerze jest podobnie.
Czy tak ma już być czy jest inna przyczyna.
Pozdrawiam
KZibi
Załączniki
Rys.1.png
Rys.1.png (15.68 KiB) Przejrzano 1389 razy
Awatar użytkownika
Jurek B.
Team
Team
Posty: 7588
Rejestracja: środa, 16 lutego 2005, 21:25

Re: Legenda

Post autor: Jurek B. »

Witam, dziękuję za zgłoszenie, wprowadzimy poprawkę by nie było tego problemu, który Pan opisał.
Pozdrawiam Jurek B.
KZibi
____
____
Posty: 219
Rejestracja: wtorek, 8 sierpnia 2006, 19:17

Re: Legenda

Post autor: KZibi »

KZibi pisze: sobota, 9 kwietnia 2022, 19:06 Witam
Jest problem exportu folderu do innej mapy z poziomu legendy. Do tej pory w legendzie ppm na oznaczonym folderze wyświetlało się
okienko "do innej mapy" i po zatwierdzeniu otwierała się lista projektów obecnie wyświetla się okno zakładanie nowego projektu (jak na zrzucie).
Co ciekawe po wypełnieniu tabeli z żądanym projektem otwiera się okno projektów i po wyborze żądanego jest folder przeniesiony. Tak się robi po ostatniej aktualizacji wcześniej nie było problemów. Przy exporcie pojedynczej warstwy działa dobrze. Na innym komputerze jest podobnie.
Czy tak ma już być czy jest inna przyczyna.
Pozdrawiam
KZibi
Jurek B. pisze: niedziela, 10 kwietnia 2022, 15:59 Witam, dziękuję za zgłoszenie, wprowadzimy poprawkę by nie było tego problemu, który Pan opisał.
Witam
Czy jest szansa na załatwienie tego problemu?
Pozdrawiam
KZibi
Awatar użytkownika
Jurek B.
Team
Team
Posty: 7588
Rejestracja: środa, 16 lutego 2005, 21:25

Re: Legenda

Post autor: Jurek B. »

Witam, tak, poprawka jest już w wersji testowej C-GEO.
Pozdrawiam Jurek B.
KZibi
____
____
Posty: 219
Rejestracja: wtorek, 8 sierpnia 2006, 19:17

Re: Legenda

Post autor: KZibi »

Jurek B. pisze: czwartek, 12 maja 2022, 17:42 Witam, tak, poprawka jest już w wersji testowej C-GEO.
Witam
Dzięki :D działa
Pozdrawiam
KZibi
ODPOWIEDZ