Którą wersję C-Geo instalować ?

Dyskusje dotyczace działania C-Geo V8 w systemie Linux
Awatar użytkownika
logis
Team
Team
Posty: 628
Rejestracja: wtorek, 13 grudnia 2005, 11:34
Lokalizacja: Wrocław
Kontakt:

Którą wersję C-Geo instalować ?

Post autor: logis »

Dzień dobry,
okazuje się, że od czasu kiedy zaczęliśmy stosować nowe biblioteki (np. do obsługi modułu Wyrównanie ścisłe 3d/GNSS) pojawiły się kłopoty z instalacją
C-Geo w Linuksie przy pomocy WINE. Potrzebne jest doinstalowanie .NET Framework i innych komponentów, a i tak ostatecznie C-Geo nie startuje.
Prawdopodobnie da się to zrobić przy pomocy eksperymentalnej wersji WINE (ja używam stabilnej) i kombinując mocno z doinstalowywaniem dodatkowych bibliotek z Windows.
Reasumując - ustaliłem, że poprawnie, zgodnie z opisem zamieszczonym w tym dziale forum, da się zainstalować C-Geo 8.5.11.5 czyli z edycji 2012. Z późniejszymi są kłopoty.
Setup do tej wersji można pobrać tutaj: http://www.softline.xgeo.pl/Linux/setup.exe
Jeśli w przyszłości uda się to rozpracować to powiadomię Was.
Jacek
Awatar użytkownika
logis
Team
Team
Posty: 628
Rejestracja: wtorek, 13 grudnia 2005, 11:34
Lokalizacja: Wrocław
Kontakt:

Re: Którą wersję C-Geo instalować ?

Post autor: logis »

Dzień dobry,
znowu można pracować z C-Geo zainstalowanym w Linuksie przy pomocy WINE. Po prostu w miarę rozwoju WINE znalazła się obsługa tego co w międzyczasie pojawiło się w naszym programie. Sprawdzałem to na Linux Mint z wine-1.4.1 z aktualna wersją C-Geo 8.7.4.21

Powodzenia

Jacek
ODPOWIEDZ